squemish

Author Topic: Autocad Tables  (Read 1489 times)

tglow12

  • Examining
  • ****
  • Posts: 10
Autocad Tables
« on: January 07, 2015, 05:52:46 am »
When I set up a table in paper space it is huge.  I can;t seem to scale it down.

lwettergren

  • Co-Director
  • Socratic
  • *****
  • Posts: 436
Re: Autocad Tables
« Reply #1 on: January 07, 2015, 09:21:52 am »
I have a couple of suggestions to try, and if neither of these works, you may want to attach your file as well so we can help you troubleshoot the issue.
First, I would double check that your sheet size is set correctly.  To do this, you can right click on the layout tab for the sheet and open up Page Setup Manager.

The next thing I would look at is the Table Style that you are using.  Styles can be set up just like you do for text and dimensions.  In particular, check your text size settings, as this has a very direct effect on the size of the table.  I am including a couple of brief demos on working with Tables to create schedules, which might be helpful.

Creating schedules:

Part 1:
http://screencast.com/t/jvaZYUyZSH

Part 2:
http://screencast.com/t/Ke4wLjVz