Author Topic: Plotting  (Read 2122 times)

JA

  • Guest
Plotting
« on: August 24, 2011, 09:42:59 pm »
I am having trouble seeing images and test after plotting. I tried to download the dwg file, but this forum won't let it download. I wouldn't know how to make a dwg smaller.
So, I guess now I have two problems...
Any advice?
JA

lwettergren

  • Co-Director
  • Socratic
  • *****
  • Posts: 436
Re: Plotting
« Reply #1 on: August 25, 2011, 07:35:35 am »
Are elements from your drawing disappearing when you plot?  If this is the case, my first thought would to check and see if any of your layers are set as NONPLOTTING.  You can see this in the Layer Manager under the Plot column.  It shows a picture of a printer, and if there is a red line through it, it is set to non-plotting.  You can just click on it to change the setting.  If this doesn't resolve it, please post again.

JA

  • Guest
Re: Plotting
« Reply #2 on: August 25, 2011, 10:24:53 am »
That is one thing I didn't know to check. Thank you! I hope that is the problem.
JA

JA

  • Guest
Re: Plotting
« Reply #3 on: August 25, 2011, 10:27:32 am »
YES! The layers were tagged as non-plotting!
Thank you!

May Dunn-Palensky

  • Guest
Re: Plotting
« Reply #4 on: August 26, 2011, 11:56:54 am »
If images disappear when plotting, along with LW's note below you should check the color association you have each layer assigned to.  Often if using odd colors beyond the first 9 confuses the plotting device as it has no association for those pen colors.  So if you have arbitrary colors like 71 or 152, etc - change all to the basic 7-9 colors found on the color property box.