Author Topic: Turning Viewport Off  (Read 1986 times)

pettyfam@yahoo.com

  • Examining
  • ****
  • Posts: 12
Turning Viewport Off
« on: October 02, 2013, 08:47:12 am »
I don't understand how to turn my viewport OFF so that the lines are not visible when I plot.  Please help!
Christi

snowak

  • Professor
  • Socratic
  • *****
  • Posts: 551
Re: Turning Viewport Off
« Reply #1 on: October 02, 2013, 10:26:42 am »
Hi Christi:

Ok, there are two ways you can turn off your viewport's outlines before you plot....

The first way is to go to your layer manager and just click on the lightbulb icon, which is your on/off status for your layer.

The second way is to go to your layer manager and scroll way over to the right and you will see that one of the columns is your "PLOT/DO NOT PLOT" column. It will have little icons that look like printers/plotters. If you click on the icon for your viewports layer you will see that it will have a diagonal red line across it which means it is set to "DO NOT PLOT" (like the no smoking sign).

With a layer set to DO NOT PLOT it will not appear in ANY of your plots unless you click on the "do not plot" icon again to turn it back on.

Of course you must be sure that your viewports are on the "VIEWPORTS" layer first before you use either of the two options!

That's all there is to it! :-)

pettyfam@yahoo.com

  • Examining
  • ****
  • Posts: 12
Re: Turning Viewport Off
« Reply #2 on: October 02, 2013, 11:15:10 am »
Thank you! That's what I was doing wrong, my viewports were not actually in viewport layer. 
Christi

snowak

  • Professor
  • Socratic
  • *****
  • Posts: 551
Re: Turning Viewport Off
« Reply #3 on: October 02, 2013, 12:58:22 pm »
Ahhh! Good!

I'm glad you found the answer to the mystery! Good work troubleshooting Christi!